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President’s Message August 2011

Thirty people came to the July 7 meeting. As always, we opened the meeting with the Pledge of Allegiance.
There were no Beginners, and no Beginners’ Questions, so Mary Lou used Mac 101 to illustrate some ways to
use View Options in the View Menu found up on the Menu Bar, in most windows. That was followed at 2
o’clock by Crystal Schupp’s showing us how to create a movie trailer in iMovie ’11. Moving along, we had our
Social Break at 2:45 and after an announcement by Rachel Nellis about the August PSIG, Carl Schwartz
showed us what he had bought for his iDevices.

Just after 3 PM, Ron Zimmerman, a teacher and IT person for Sarasota County Schools, told us all about Atomic
Learning.com and informed us that there were many worthwhile tutorials on that site. He gave us a short tour.
Following that, he demonstrated Google’s Picasa, a photo enhancing program that organizes photos as well. He
showed how we could make a collage of our photos if we wished to. Member Lori Smith said that she liked to
use Picasa for that feature in particular. She made a beautiful collage of her cruise to the Caribbean with her
family, and sent copies of it as a Christmas card to those who travelled with her. Several other members had a
little experience with Picasa. It is a free download from Google. Looking for ‘Picasa Mac’ with Google will
lead you to the site. The application requires an Intel processor so if you have a Power PC, you are out of luck
in this instance. You’ll also be unable to use Lion, which has arrived.

Back to Ron Zimmerman. He works with other people in Sarasota County fixing up computers for people
(mostly children) who otherwise would be unable to have one. If you don’t know what else to do with your
perfectly good computer that you have outgrown, he will find it a good home. Email me or Mike Volpe to get in
touch with Ron.

Lion, are you going to upgrade to it? Want to learn more about it from one of our knowledgeable
members? Then be sure to attend our August 4 meeting when member Dennis Ricke will hit the high
points of OS 10.7.x. Then you can watch his videos on YouTube. You can check Apple’s web site at
apple.com to see what the system requirements are. Lion is downloadable from the App Store only, for
$29.99. Be sure to check out what you need to do before upgrading and get answers to other major
questions at http://www.macworld.com/article/160434/2011/06/lion_faq.html#lsrc.rss news

First on our program is Linda Walker, a postal inspector, who will fill us in about Identity Theft and how
to protect ourselves both on the computer and regular mail. None of us can afford to be uninformed! Carl
Schwartz will be enlightening us about Podcasts.

It looks like a full slate again, a good reason to come to the meeting. Usually everyone goes home with some
information that they didn’t have before.
Dues notices have gone out to those who have not renewed for 2011, so if you didn’t get one then you are paid
up.
Well-known and ‘knowing’ member Mike Volpe sent us this:
“I have a timely hint for all our members.
Sometimes you put your computer to sleep and find that it doesn't want to wake up when you
tap a key or space bar or wiggle the mouse. If you have a printer connected to it, like most

installations, just start the printer or if the printer is connected and turned on, shut it off.
9 times out of 10 the computer will spring to life. This is the 'voice of experience' speaking.”

If you are looking for reasons to switch to Lion, visit this website http://www.peachpit.com/articles/article.aspx?
p=1739925 to find out about 10 of them.

I’'m glad I was not up north in July!! At least in Florida we are used to the heat. There have been previous heat

waves in the United States even as early as 1936 and before.
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Help for Lion Beginners/Newcomers —
ViaC U A

Peachgzt com 1is the place to order Ms. Robin Williams’ book The Little Mac Book, Lion Edition. (http://

—— A www.peachpit.com/store/product.aspx?isbn=0321776585)

“ Peachpit has been selling her books for over ten years. I

recommend that new Mac users get the book, start at the

- first page while sitting in front of your Mac and follow

Mac o #1907 along with the book. Another Robin Williams’ one is Mac

OS X Lion: Peachpit Learning Series at http://

www.peachpit.com/store/product.aspx?isbn=0321777018
ISR \fac OS X Lion: Visual QuickStart Guide by Maria Langer

may be good as well. ’'m not familiar with much of her writing. http://www.peachpit.com/store/product.aspx?
1sbn=0321786734 Save by signing up (free) as a member. There are publishers, check your favorite bookstore.

OReilly Books
I discovered this link when I went to April’s Mug o’ the Month. http://www.myfirstmac.com/index.php/mac/

articles/5_things Even Before You Buy is a topic on the Navigation Bar. Here’s another good site for you Snow

Leopard users. http://www.apple.com/support/macl101/ as well as http://www.apple.com/support/switch101/ All
those links are helpful and will give you practice using the Internet. Perhaps after a while Lion will be there.

Questions? e-Mail: bessen@verizon.net Phone: in Venice:(941) 497-4894
EAMUG Dues - Join or Renewal - Individual $12/Family $18
Dues can be paid by check or cash to the Treasurer, Louis Bessen, Treasurer

Louis Bessen, at the User Group meeting 2221 Bal Harbour Drive

(in an envelope, please) or by mail to: Venice, FL 34293

Make checks out to: Louis Bessen, Treasurer (NOT TO “EAMUG”) New members, include your application form.

July MUG o’ the Month
R Silicon Mountain MUG Colorado Springs.
. ' ) ! |
emember our EAMUG Library for Members! MOUNTAIN
We are fortunate to have David Pascal as our 2011
EAMUG Librarian. !
The website for you to see which books are available and
read some information about them is below. B‘ SAE% P(‘;Iz?)ag
http://home.comcast.net/~maryloud/EAMUGIibrary70411.html : .
Checkout period is for one month or till the next meeting. Don t M ISS OU r
All books will be available at the meeting. There are also
MacFormat magazines from 2009 and 2010. NeXt S I G
The books are currently being stored in the meeting A_UQUSt 12 2-4 PM
room closet, and are readily accessible at the iPhoto and Macros
meetings. at the Elsie Quirk Library.
With Rachel
rachel nelﬁ@@}mai].com
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Tips from Computer Tutor, Too  August 2011

I ran across this link http://mac.downloadatoz.com/tutorial/ Sometimes the grammar and spelling aren’t
perfect, but the ideas may help. On that web page check the Sidebar on the left for topics.

There are over 400 Playaways in the Sarasota County

Library system. I searched in the library website for ) feon | oy |

"playaway fiction" and found all of them and requested . s i ) G

some. That sure beats going to the library itself and hoping — =ty e

to find some different title that I hadn't read. I like that I can S8 corsks found. ortas by telavance | data | skl

limit search to titles which aren't in my reading history
(Maybe you don't have a reading history yet.) And they send m
me notices by email when they are available. 1 haven't i copy svaissie st o cate playsway Fiction =
checked the nonfiction Playaways yet. Start your search at T
http://sarac.co.sarasota.fl.us

od dé duted by) Findewey

Reminder for some and new to others, at coconut-flavour.com you can download a neat app called
coconutBattery 2.7. It is freeware and good to have if you own an Intel-based laptop. If you have a PPC one,
click on the link at the top of the page. Else click the Download link.

Odds & Ends: Think of all the windows on your computer screen as a pile of papers. The only one you can
work on is the Active one. Which one is active? It is the darkest one. If you click on another window, that one
becomes active. You always know which application you are in by looking next to the Apple at the top left side
of your screen. Your screen is the whole thing you see on your computer. Littler ones are called windows. Your
screen can contain one large window. To see all the windows that are open, tap the F9 key in the top row of
your keyboard (if you have not changed it to some other function).

. F keys? When in finder, go to Help > Mac Help and type in ‘f keys’. When the
K& sing keyboard function keys results appear, go down to the topic you want and click.

I was perplexed about using Mac Help because it seemed that I couldn’t Save, or Print anything. Not any
more. I clicked on the little gear button (outlined here in red. Any time there is a S

little triangle next to something, either that button, or the triangle itself is :

clickable and gives you some information that wasn’t apparent before the click.

Difference between closing a window and quitting an application is like shutting a bureau drawer versus
walking out of the room containing the bureau. As long as the app is open it is using some of your RAM.

If you find something on your computer that you didn’t put there, you probably can search for what it is
with Google, Yahoo, Bing or other Search Engine.

Long-ago Member Ed Heidler used long pipe cleaners to tie up computer cables to avoid cable clutter.

I didn’t know that if I go to Mail, I can see right away if there are attachments by clicking on View >
Attachments. Do it for each mailbox. (Mail Trash will not indicate the # of attachments.)

In TextEdit and others, when a word has a red dotted underline (meaning it is misspelled), if it is a name or
word that you want left that way and the red line is disturbing you, click in that word and and change one of the
letters with itself, and the word will become not underlined.

Checking Gimp, an Adobe Photoshop act-alike, I saw X11 on my menu bar. I decided to check it out with
Google. Here’s an Apple site where I became well-informed.http://developer.apple.com/opensource/tools/x11.html

Apple Insider provided me with this tidbit: In Mac OS X Lion, Preview 5.5 gains the ability to view Excel,

PowerPoint and Word documents and expands its PDF annotation features. See more at http://www.appleinsider.com/
articles/11/04/22/inside_mac_os_x 10 7 lion preview office file viewing new text and signature annotation.html

— ﬂ{y/ﬁw Dobsor
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Podcasts with iTunes

Podcasts have been around for a while. Here is some information that
may help in using them on your Mac or devices. Hint: viewing this page
is a overview of my Keynote presentation on Thursday.

Definition: A podcast is a digital audio or video file that is episodic; downloadable; program-
driven, mainly with a host and/or theme; and convenient.

History: History of podcasting - Wikipedia, the free encyclopedia

Why iTunes The iTunes Store puts thousands of free podcasts at your fingertips, and it
provides a place to store them and later place them on your devices.

Using iTunes to find Podcasts

To get to a good listing of new podcasts click on iTunes Store (1), on the left, then on podcasts (2) on the top menu bar, then
select the type (3) (Audio, Video, new releases, etc on the left top of the screen (You will have to go to the back button (4) if
you select New Releases (upper left of the choice screen) to select a different category) The layout will be very familiar if you
use the Apps store or music d‘.’oro. If you accidentally click on a podcast, ﬁxar back button location is handy.
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Podcasts with iTunes
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EAMUG Minutes July 8, 2011

Members attending were: Mary Lou Dobson, Mike Volpe, Dale
Watson, Christina Anglin, David Pascal, Joe Consolmagno, Lou
Bessen, and Carl Schwartz.

The meeting was called to order at 12:05. Ended at 1:27 pm.
Lou Bessen: the Treasurer's report. Our membership now stands at 107.

The July 7 meeting was discussed. The presentation by Crystal Schupp
was interesting and informative but it was felt it should have been more
on the topic of creating an iMovie. The presentation on Picasa by Ron
Zimmerman was also good, but it was noted that he did not get into
Collage soon enough and ran out of time before it was fully covered.

Mary Lou expressed appreciation for George Wileman’s volunteering to
oversee the membership table in July.

Mary Lou presented a tally of members who responded to the checklist
of preferred program topics. Response was light so Mary Lou will
resend the checklist.

Dale reported on the next club social planned for October. It had been

suggested by Mlke that we might open the gates earlier so members
could enjoy the beach prior to lunch. Mary Lou said she would poll
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WEBMASTER: M L DOBSON
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members to see if that would be desirable. The board decided the menu would be pizza from Papa John's along
with member contributions of salads and desserts. It was also noted that members should delay serving

themselves until the pizza is delivered.

David Pascal gave a report on the EAMUG Library. He suggested that we give our older magazines away or
dispose of them. The board approved. David announced that ‘Macbook for Dummies’ was donated to the our
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Program: August 4
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Respectfully Submitted,

Buchan

Alrpon

Eng ; wood

100 west Dearborn Street.

Englewood, Fl 176

Manasota

Next SIG: August 12,
Nellis at 2:00 PM Elsie Quirk Llbrary

library. He also indicated that bookplates have now been
placed in all EAMUG library books.

Mac 101 Mary Lou Dobson
Identity Theft - Linda Walker
Social Break

Podcasts - Carl Schwartz
Lion - Dennis Ricke

App Zapper - Mike Volpe
Door Prize Drawing

Macros and iPhoto with Rachel

, Secretary

Longtime member, Bill Kiefer, whom you may remember
as the author of Bill'’s Musings which sometimes appeared

in this newsletter, passed away on the morning of July 31.
A memory service will be held sometime in the future.
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